Author Topic: WINTV PVR2 USB problem with Teletext  (Read 6737 times)

d-freak

  • Guest
WINTV PVR2 USB problem with Teletext
« on: January 25, 2004, 06:03:14 PM »
Hi,

I just installed the new drivers because of the VTPlus support but I dont get the programm running. I allways get a Error that says "Cant start VIB Server" or so. I even removed all old drivers completly and reistalled the new versions.
I don't know what to do, please help.

SHS

  • Administrator
  • Super Senior Member
  • *****
  • Posts: 8440
    • SHS Unofficial WinTV-PVR & MediaMVP
WINTV PVR2 USB problem with Teletext
« Reply #1 on: January 25, 2004, 11:57:43 PM »
Try get the latest update rigth here
ftp://ftp.shspvr.com/download/teletext/

d-freak

  • Guest
WINTV PVR2 USB problem with Teletext
« Reply #2 on: January 26, 2004, 03:08:10 AM »
Still the same Error:
"Failed to start VBI Server" in Window with tile "BT848WST.dll
after clicking OK aother Error:
"VT Driver not found or damaged" in Window with title "BTWTVCMX.dll"

What to do now? I have no clue what I have done wrong.

SHS

  • Administrator
  • Super Senior Member
  • *****
  • Posts: 8440
    • SHS Unofficial WinTV-PVR & MediaMVP
WINTV PVR2 USB problem with Teletext
« Reply #3 on: January 26, 2004, 11:38:50 AM »
Just wondering what drivers are you using?.

d-freak

  • Guest
WINTV PVR2 USB problem with Teletext
« Reply #4 on: January 26, 2004, 12:51:15 PM »
Drivers are Version 2.3, should be the newest.

SHS

  • Administrator
  • Super Senior Member
  • *****
  • Posts: 8440
    • SHS Unofficial WinTV-PVR & MediaMVP
WINTV PVR2 USB problem with Teletext
« Reply #5 on: January 26, 2004, 03:28:11 PM »
what USB ver are you on 1.1 or 2.0?
I told that USB2 to do teletext, you MUST be running on a USB2
port.
(TV works ok on USB1.1, at least a reasonable bitrates, but VBI requires more bandwidth).

d-freak

  • Guest
WINTV PVR2 USB problem with Teletext
« Reply #6 on: January 26, 2004, 05:54:52 PM »
Sure, I am using USB2. I can select 12MBit/sec datarate, so I think it is running in USB2 Mode.
I need advanced Help. I realy did everything like it should be. Exactly how it is discriped in the installation info. And all works fine, exapt the Teletext. Are you also using a PVR USB2 does the Teletext work with your device?

SHS

  • Administrator
  • Super Senior Member
  • *****
  • Posts: 8440
    • SHS Unofficial WinTV-PVR & MediaMVP
WINTV PVR2 USB problem with Teletext
« Reply #7 on: January 26, 2004, 07:12:41 PM »
I can't use that Teletext stuff as you can see I'm live in US.

d-freak

  • Guest
WINTV PVR2 USB problem with Teletext
« Reply #8 on: January 26, 2004, 07:29:58 PM »
I see, but you maybe can install the software and start it even if there is no Teletext.

SHS

  • Administrator
  • Super Senior Member
  • *****
  • Posts: 8440
    • SHS Unofficial WinTV-PVR & MediaMVP
WINTV PVR2 USB problem with Teletext
« Reply #9 on: January 26, 2004, 08:09:27 PM »
No I don't at all but I ask Hauppauge about just wondering d-freak did this before any dating using the CD?.

d-freak

  • Guest
WINTV PVR2 USB problem with Teletext
« Reply #10 on: January 27, 2004, 03:06:26 AM »
As I had installed the CD there was no teletext support at all for this device. So I was very lucky to see that there is a new Version with teletext support but I wasnt lucky annymore as the programm didn't work.
I think I will call Hauppauge today for a little support. Thanx annyway.

daniel

  • Guest
Teletext / VideoText with PVR2 USB
« Reply #11 on: January 31, 2004, 02:35:43 AM »
Quote from: d-freak
As I had installed the CD there was no teletext support at all for this device. So I was very lucky to see that there is a new Version with teletext support but I wasnt lucky annymore as the programm didn't work.
I think I will call Hauppauge today for a little support. Thanx annyway.


to "enableW VTPLUS software
1: run WINTV32
2: goto SuiteManager
3: Show Suites
4: right click on Suites > NEW
5: Name it : VTPlus ( exactly like this)

VPLUS should find your "card" now

Hint : Put the Channel(station) Name also in DESCRIPTION
         so see the ChannelName in VTPLUS "Change Channel"

Daniel from munich 31jan2k4

stimpy

  • Guest
pvrusb2: VBI Server troubles
« Reply #12 on: July 28, 2004, 05:48:01 AM »
Hi,

My pvrusb2 used to work on my dell 8600, XPHOME SP1
including the VTPLUS software from my installation cd (+some updates: winTV )
but now i have XP PRO SP1 and i get to see the same VBI problems as other people here seem to have.

"Failed to start VBI Server" in Window with tile "BT848WST.dll
after clicking OK other Error:
"VT Driver not found or damaged" in Window with title "BTWTVCMX.dll"

this results in no Videotext up to now (tv works fine)

Is there already a solution to this problem?

i tried from my official CD
WinTV-PVR USB II CDROM Release 2.3.21351
which contains the following:

Hauppauge WinTV PVR USB2 Driver Update 2.52.1.21351
Hauppauge WinTV 4.2.21342
Hauppauge WinTV Radio 1.52.20311
Hauppauge WinTV IR  2.35.21321
Hauppauge Radio/TV Scheduler 1.07.21034
Hauppauge Software MPEG Decoder (04) version 3.2.41.109
...
VTplus version 2.6x and update 2.64.13129

i also checked the software i found on the ftp
ftp://ftp.shspvr.com/download/wintv-pvr2_usb/
but they seem to be all the same versions as i already tried

i also tried this
http://www.hauppauge.de/sw_prv-usb2-installation23.htm
but i didn't get any further with that.

For sure i know it is not a usb 2.0 problem or so because i know for sure my usb ports are usb 2.0 and Videotext used to work when i had XP HOME SP1 (but for some features i now need XP PRO)

Is there someone with
'The waterproof solution'  :wink: ????? for the VBI server problem under WinXPPRO SP1?

SHS

  • Administrator
  • Super Senior Member
  • *****
  • Posts: 8440
    • SHS Unofficial WinTV-PVR & MediaMVP
WINTV PVR2 USB problem with Teletext
« Reply #13 on: July 29, 2004, 02:42:56 AM »
I upload new all 2.4.22196 CD which come with everthing give a try
I going to bed hopely it will work for you.
ftp://ftp.shspvr.com/download/wintv-pvr2_usb/base_cd/hcw2_4_22196_usb2.zip

stimpy

  • Guest
WINTV PVR2 USB problem with Teletext
« Reply #14 on: August 03, 2004, 07:20:53 AM »
Hi again,

I did a full hcwclear (from the 2.4.22196 CD) and did an installation with the new release cd.. but it didn't solve my problem.

i did made a VTPlus suite but no videotext .. still the same VBI error

all remarks or possible sollutions are welcome!