Author Topic: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers  (Read 45306 times)

danxmanly

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #75 on: October 15, 2008, 04:51:50 PM »
Latest update on my distorted sound issue..

Hauppauge is replacing my HD PVR.  They are aware of the problem with motorolla 6416 box and said it would be best to swap my unit out for a newer version that was just released this week.  ( no firmware or driver fix was available to remedy my situation )  So for those who run a moto 6416 into the HD PVR and are expecting a software fix... I would recommend emailing Haup tech support and get your unit swapped out.  They have been responsive in helping me with this issue.

Hopefully by the end of next week I'll have my new unit and a success story to tell!


GBarber

  • Newbie
  • *
  • Posts: 13
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #76 on: October 15, 2008, 08:43:26 PM »
Danxmanly,

Thanks for the update. I just emailed the Hauppauge tech support representative that I previously communicated with about this problem referencing your message and requesting that they swap out my HD PVR for the newer version as well. I'll see what sort of response they give me.

Jerry

atabea

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #77 on: October 16, 2008, 10:05:15 AM »
well I got a hold of the new oct 8th TME Beta, which seems to have a lot of fixes, so far with also the latest 5.1DD driver I have been able to capture anything with 5.1DD, 2.0DD and AAC audio and no sysnc problems, the burned disc have come out perfect this past week I captrued about 15 movies, got another 10 I am working on, so far pretty impressed with these latest fixes, only had one lock up and that was  2 minutes into the capture, stopped it all, turned the PVR box off and back on, started the capture again, all been fine since, still cant use the m2ts setting in TME, thats fine, TS works great anyway.

Hi all,
first let me say that this forum is fantastic!!!  I have been using the 1212 about two months now and have recorded over 50 moivies (in 2 channel audio) which were ultimately converted to avchd discs.  With the new 5.1 beta driver however, things have not been so smooth.  I have captured about 20 movies in 5.1 and have converted a dozen into avchd discs using tsmuxer/imgburn or nero.   Every single one of them had audio synch problems!!!!!. What I have noticed is that the synch problems only occur after about one hour into the discs so everything appears fine until then.  For those that have used tsmuxer and created avchd discs, have you checked the entire discs for audio synch?   From what thxkid is saying, it looks like the TME beta is going to solve the audio synch problem.   I am running out of storage space on my hard drive so I hope the TME beta is released soon.

regards

atabea

Portlander

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #78 on: October 16, 2008, 03:29:39 PM »
Latest update on my distorted sound issue..

Hmm, this is interesting. If you recall I posted on avsforum about the same distorted sound issue. I have FIOS+QIP6200 STB.
I'm really anxious to hear if the new box will fix your (our) problem. Can you also let us know which revision you get? I have D1 which is supposed to be one of the more recent revisions.
I'm having another take on this issue. I had FIOS for just couple month and haven't played with it a whole lot yet. Suddenly couple days ago I realized that when watching newer HD movies that are supposed to have DD5.1 sound I only get stereo! My receiver reports PCM 2ch sound coming out of STB (yes I use optical, and yes I do have sound set to 'surround' in STB settings). So I started googling and found that people have had this issue with other similar STBs and the way to fix it is to changes from 'PCM' setting to 'Digital'. The thing is, QIP6200 does not have such setting. I called verizon tech support, and of course, they were clueless. However, another thing I found out is that there are new STBs that just came out, the replacements for the current QIP6xxx ones. For QIP6200 the replacement is QIP7100. So, I requested a replacement. If anything I will get whatever advantages it provides, but Im hoping it will fix the DD5.1 issue, and I had a gut feeling that it would also fix the distorted sound issue on HD PVR. Now, I'm not sure anymore. I'll let you know about my results too.

thxkid

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #79 on: October 20, 2008, 03:28:40 AM »
Ok Saturday I got another TME beta this from 10-17, seems to be more stable, no real issues yet with it, passsed week have captured and burned onto dual layer discs about 10 movies off various sat dish channels and from the PS3 of HD movies I rented from sony, had to get  demolition man, so far so good, still wish they would fix the display on the TME, currently when you play back your burned disc it will not show your chapters, or ruuning time, they just about fixed everything else, no sync problems at all. got about 90 movies captured and burned onto dual layer disc, so pretty happy with the card. These are 90 movies I cant get on blu ray, so very happy could get them in HD, only 1080i, still better than a standard 480p DVD. I hear that the TME general release might be end of october or 1st couple of weeks in november, but you never know, look how long a general release for the 5.1DD took. by the way I capture all my movies manually meaning I only use the TME by hand to capture, no 3rd party software controlling the PVR 1212 card, no timers, I start and stop it myself then use the TME or TsMuxer to make a AVCHD BMV blu ray file and nero 8.3 ultra to burn as a DVD UDF 2.5 disc playable on any PC or blu ray machine.

atabea

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #80 on: October 20, 2008, 04:12:31 PM »
Ok Saturday I got another TME beta this from 10-17, seems to be more stable, no real issues yet with it, passsed week have captured and burned onto dual layer discs about 10 movies off various sat dish channels and from the PS3 of HD movies I rented from sony, had to get  demolition man, so far so good, still wish they would fix the display on the TME, currently when you play back your burned disc it will not show your chapters, or ruuning time, they just about fixed everything else, no sync problems at all. got about 90 movies captured and burned onto dual layer disc, so pretty happy with the card. These are 90 movies I cant get on blu ray, so very happy could get them in HD, only 1080i, still better than a standard 480p DVD. I hear that the TME general release might be end of october or 1st couple of weeks in november, but you never know, look how long a general release for the 5.1DD took. by the way I capture all my movies manually meaning I only use the TME by hand to capture, no 3rd party software controlling the PVR 1212 card, no timers, I start and stop it myself then use the TME or TsMuxer to make a AVCHD BMV blu ray file and nero 8.3 ultra to burn as a DVD UDF 2.5 disc playable on any PC or blu ray machine.
[/quote

It's great to hear that the new TME software allows for burning avchd discs without the audio synch problems.   However, you noted that you are using tsmuxer/nero successfully to create BDMV files and burn avchd discs.  Have you tested the entire disc(s) you created using with tsmuxer and nero?  What I have found after creating 12 such discs is that the first hour or so is in perfect synch while anything beyond that is plagued with synch issues. Every single one of them!!!!!  Also, I was under the impression that in the new TME update, all you had to do is burn to disc and not create BMV folders and certificates like in the tsmuxer program.   can you please comment on this??

thanks,

atabea
« Last Edit: October 20, 2008, 06:03:14 PM by atabea »

thxkid

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #81 on: October 22, 2008, 03:21:11 AM »
I am using the latest 5.1DD driver and testing the Beta TME software latest 10/17, it will allow editing, to the frame, it does work I cut out 4 sets of commericals, 1st try last edit caused problems when it came out of the cut, went back and moved the cut a couple of seconds longer for out, cured the problem, this is great since the editing before on this software really sucked, this is the 3rd beta version out, this one seems to be pretty stable, just s few more tweaks and it would be perfect, very workable right now, I hear a general release may be coiming pretty soon.
 I cant get any of the 5.1DD movies to stay in sync with TsMuxer, they are all staying insync with TME, also when I try to burn using TME I get burn failure with my dual layer disc, single layers are fine, so I just make the file and just use nero to burn, I have found dual layers are hard to burn error free anyway, got to take 8x media and burn it at 4x to get error free and using professional dual layer discs. another thing I need to mention to hauppauge is if they can get their 5.1DD sound chip to work with DTS audio any DTS I feed into it, no sound, pretty much doubt it. by the way just because my dual layer discs have burn errors with TME, other may not.
 also watch and look real close at any movies you get of stations like encore HD, MGM HD, Universal HD and HDNET I have found a few that the movies right from the network are out of sync, like    spaceballs, pink panther american graffiti cant wait for nov.1, encore HD is playing all 3 back the future movies in 1080i, 5.1DD, so far the best movie off dishnet HD is  Batman forever the 5.1DD is every bit as good as the DVD version and better than some blu rays.

atabea

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #82 on: October 22, 2008, 03:27:44 PM »
Great news thxkid.  I can't wait for this release.  I personally have never had any problems burning dual layer discs using The original TME software, but that was with two channel sound.  I hope the new TME software would be just as smooth with dual layer.  BTW, when you say that you just create the files and then use nero to burn, what program are you using to create the files???  I assume you are using the new TME since tsmuxer is causing audio synch problems.

Thanks again thxkid for your informative feedback

atabea   

spacecadet

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #83 on: October 23, 2008, 10:00:49 PM »
Portlander or Danxmanly,

Have either of you had luck with getting 5.1 DD to work through the HD PVR with Fios?

Danxmanly, I think you were getting a newer HD PVR rev from Hauppauge?
And Portlander, you were trying a new 7xxx series STB from Fios?

Would love to know how these approaches are working (or if you've been able to try them yet).

Thanks!

Portlander

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #84 on: October 25, 2008, 01:56:17 PM »
Portlander or Danxmanly,

Have either of you had luck with getting 5.1 DD to work through the HD PVR with Fios?

Danxmanly, I think you were getting a newer HD PVR rev from Hauppauge?
And Portlander, you were trying a new 7xxx series STB from Fios?

Would love to know how these approaches are working (or if you've been able to try them yet).

Thanks!

I have received replacement STB, and guess what - they sent me another 6200 even though I requested 7100! I called Verizon and they told me that they have no control over which model they send. Ridiculous! However, to my surprise, DD5.1 is working now. My guess is that this box has newer firmware, or maybe the other one was simply defective. HD PVR still gets the same distorted sounds, with official 1.1 drivers. I didn't have time to contact Hauppauge yet, but I really hope they have a fix for this. Danxmanly?

danxmanly

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #85 on: October 27, 2008, 10:00:52 AM »
Portlander or Danxmanly,

Have either of you had luck with getting 5.1 DD to work through the HD PVR with Fios?

Danxmanly, I think you were getting a newer HD PVR rev from Hauppauge?
And Portlander, you were trying a new 7xxx series STB from Fios?

Would love to know how these approaches are working (or if you've been able to try them yet).

Thanks!

Last response I got was Haup tech support was verifying they indeed had a fix, and my box would go out possibly last Friday.  My Haup contact was out that day so I don't have confirmation it is on its way yet.  I'm traveling until Thurs so hopefully it'll be at my place when I return and I can update at that time.  I haven't looked into getting a new FIOS box, but might do that as I'm on my 4th 6416 PVR from Fios already so it's probably only a matter of time before this one bellys up!  ( but want to get some concerts off it first before I request a new box )

danxmanly

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #86 on: October 30, 2008, 06:46:03 PM »
Got the HD PVR box back today from Haup and prelim results look good.  My audio is not distorted when viewing hidef content through the fios box anymore with optical hooked up.  Have not tried recording yet but will dive into that this weekend and update.


spacecadet

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #87 on: November 01, 2008, 10:32:16 AM »
Got the HD PVR box back today from Haup and prelim results look good.  My audio is not distorted when viewing hidef content through the fios box anymore with optical hooked up.  Have not tried recording yet but will dive into that this weekend and update.

Thanks danxmanly! I was contacted by Hauppauge support yesterday to begin initiating an RMA for my unit as well. Hopefully I can get it out to them next week for the fix.

Thanks for being the guinea pig for this!

Brian

danxmanly

  • Guest
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #88 on: November 01, 2008, 01:06:38 PM »
Well, keep me posted on your results.  I'm still testing mine out but I seem to be getting audio / video sync issues.... albeit it sounds crystal clear through optical though!  LOL  Could just be some control panel settings I have to research out, however I do see a few other folks having mentioned this problem before.

Problem occurs either watching live through arcsoft TME, or recording, or playing back the recording.  Haven't verified if problem exists over std. RCA.

I'll mess with it again tomorrow cuz  it's sunny here and I'm tired of staring at my computer for now!  LOL


GBarber

  • Newbie
  • *
  • Posts: 13
Re: HD-PVR 1.0.3.53 Beta AC-3 5.1 Audio Drivers
« Reply #89 on: November 06, 2008, 12:12:50 PM »
Danxmanly,

Got the HD PVR box back today from Haup and prelim results look good.  My audio is not distorted when viewing hidef content through the fios box anymore with optical hooked up.

I finally got Hauppauge to agree to issue an RMA for my HD PVR because of the FIOS HD audio problem. I've sent the unit off and am anxiously awaiting the return of the new unit. In the intermin, just to make sure they send me the correct Rev that resolves this problem, can you clarify what is the rev of the unit you received? Thanks.

Jerry